Windows 10 WIndows Update stuck on disabled

M

Morality1

Thread starter #1
OK so I have been experiencing this problem since yesterday. The last time I updated successfully was on the 31st of Jan. I have tried the steps that were mentioned but when using some i states that they could not start. The error that reads on my computer is "There were some problems installing updates, but we'll try again later. If you keep seeing this and want to search the web or contact support for information, this may help: (0x80070422)" Also, if I go into services under the windows update tab, i see it is set to disabled. It doesn't matter if I try changing the settings, it just wont change. When hitting the properties tab and changing the startup type to automatic or automatic delayed start it wont budge. When setting to the default manual tab, I can hit apply then start, it runs but then an error message keeps reading it reads, windows could not start the update service on local computer, error 1114: A dynamic link library initiation routine failed. Now, this is my computer and I do have administer rights. I have tried all the net stop net start and everything. It just says windows update service failed to start. I have ran my virus scans and nothing has been found either

With all this being said all the net stop and etc is useless because it fails to start. I'm not sure what happened but it was working perfectly fine before. Any help would be greatly appreciated.

Continue reading...
 
Top Bottom