Windows 10 Unidentified Network after Port Forwarding

K

KILLRaidzMaN7

Two days ago I tried Port Forwarding for a game. Immediately after opening the port I lose all internet access. I followed by deleting the port to no avail. I tried troubleshooting the ethernet connection and kept getting No Valid IP Configuration and after googling to problem have tried a ton of things.

Here's a list:
-diagnosing through the ethernet connection
-Manually entering IP, Subnet mask, Default Gateway, and DNS servers into Internet Protocol Version 4.
-Restarting my computer by unplugging Power Chord
-Restarting Router with power chord and hitting the reset button
-Disabling IPv6
-Resetting Network through Windows
-Recovering last update
-Fresh installing windows keeping files
-Calling ISP for them to say they see me changing my IP, but my computer isn't recieving data.
-Clearing all devices in my router via the browser.
-Uninstalling and reinstalling network adapter
-Restarting DHCP and getting denied Access
-Checking if DHCP was on auto and running
-Disabling and Re-enabling Ethernet Connection
-Commands
netsh winsock reset
netsh int ip reset
netcfg -d
ipconfig /release
ipconfig /renew
ipconfig /flushdns
ipconfig /registerdns
Here's a few screenshots
View: https://imgur.com/a/i3Oe9lZ



PC Specs:
Rtx 2070
MSI gaming M5 2070 motherboard
i7 7700k
Windows 10

Continue reading...
 
Top Bottom