Windows 10 Several icons are grayed out (including NTUSER and AppData and MicrosoftEdgeBackups folders) after deleting files, how do I revert back to before I ma

I

in gloom

Thread starter #1
I recently went through my PC files to delete folders and images that I deemed unnecessary, clearly without understanding their importance. Although I have not run into any major issues yet, I tried to open up the NTUSER DAT file that my PC automatically opens with PhotoDirector8 for MSI only to have the error message" CyberLink PhotoDirector is not able to open the file you selected." I tried to open the DAT file after looking back at my This PC main page and noticed that the DAT file along other file icons are now grayed out.


I went back through my Recycle Bin and restored every file that I had erased, but still nothing. I also looked into doing a system restore, but I realized after the fact that I needed to manually create a restoration point. What can I do now to fix these grayed out files that are gray now since I modified these files?


Please respond with any possible solutions.

Continue reading...
 
Top Bottom