MS 4000 mouse won't scroll

Discussion in 'Hardware' started by ECKJR, Sep 5, 2015.

  1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.
  1. ECKJR

    ECKJR New Member

    Joined:
    Sep 5, 2015
    Location:
    Fair Oaks Ranch, TX
    The rubber covering on the scroll wheel of my MS 4000 wireless mouse came off the other day. Since then, I've still been able to scroll just fine. However, today it will no longer scroll. I shut down and restarted the computer, but no change. Nothing new--no new hardware or programs.
    Any ideas greatly appreciated.
     
  2. higer

    higer Well-Known Member

    Joined:
    Oct 11, 2009
    Location:
    Midwest
    I have the same mouse and the rubber on the wheel is also gone. Still works fine. Maybe a small piece of the rubber has lodged itself on the contact point for the wheel. You could try to dislodge it with something thin enough to fit the opening on the side of the wheel.
     
    2 people like this.
  3. ECKJR

    ECKJR New Member

    Joined:
    Sep 5, 2015
    Location:
    Fair Oaks Ranch, TX
    Thanks, higer. After I posted, my mouse started scrolling intermittently. I took your tip and scraped out a bunch of loose rubber along the sides of the wheel, and that seemed to solve the problem. Thanks much!
     
    2 people like this.
  4. higer

    higer Well-Known Member

    Joined:
    Oct 11, 2009
    Location:
    Midwest
    You're welcome.
     
    2 people like this.

Share This Page