"Interactive Services" - Problems

Discussion in 'Software' started by JessiRight77, Feb 1, 2008.

  1. JessiRight77

    JessiRight77 Guest

    Hello. I have recently installed Vista Business on a Dell
    Optiplex. Whenever I access a particular application, a message box
    tells me that "A program can't display a message on your desktop."
    The details on the message box say that there is a partial
    incompatibility with Vista. I can close the message box, but it
    continues to pop up every few minutes.

    The application program seems to work fine, however. The message box
    is just incredibly annoying!!!

    My Windows services are set for "Interactive Services" to use the
    "Manual" Startup Type, but the status is currently started.

    MY QUESTION: Is this simply a notification box only? Will stopping
    or disabling this service cause any security problems.... or will it
    simply halt the notifications?

    I'm confused.

    Thanks,
    Jessi
     
  2. saffa

    saffa Guest

    "JessiRight77" wrote:

    > Hello. I have recently installed Vista Business on a Dell
    > Optiplex. Whenever I access a particular application, a message box
    > tells me that "A program can't display a message on your desktop."
    > The details on the message box say that there is a partial
    > incompatibility with Vista. I can close the message box, but it
    > continues to pop up every few minutes.
    >
    > The application program seems to work fine, however. The message box
    > is just incredibly annoying!!!
    >
    > My Windows services are set for "Interactive Services" to use the
    > "Manual" Startup Type, but the status is currently started.
    >
    > MY QUESTION: Is this simply a notification box only? Will stopping
    > or disabling this service cause any security problems.... or will it
    > simply halt the notifications?
    >
    > I'm confused.
    >
    > Thanks,
    > Jessi
    >


    I cannot find the answer anywhere either?
     
  3. morechid

    morechid Guest

    Solution :

    Solution :

    >> Open:Control PanelSystem and MaintenanceAdministrative

    Tools\Services

    >> In "Administrative Tools" Double click "Services".


    >> In SERVICES search for "Interactive Service Detection"


    >> Found it? Now Right click on "Interactive Service Detection" and

    select Properties.

    >> A window will appears with in its own properties


    >> In that window go to "Startup type" and Disable it and Services

    status should be "stopped".

    Now you wont get that message anymore.....

    All the Best !!!


    --
    morechid
     
  4. On Apr 15, 1:19 pm, morechid wrote:
    > Solution :
    >
    > Solution :
    >
    > >> Open:Control PanelSystem and MaintenanceAdministrative

    >
    > ToolsServices
    >
    > >> In "Administrative Tools" Double click "Services".
    > >> In SERVICES search for "Interactive Service Detection"
    > >> Found it? Now Right click on "Interactive Service Detection" and

    >
    > select Properties.
    >
    > >> A window will appears with in its own properties
    > >> In that window go to "Startup type" and Disable it and Services

    >
    > status should be "stopped".
    >
    > Now you wont get that message anymore.....
    >
    > All the Best !!!
    >
    > --
    > morechid

    Thank you!
     
  5. Thank you moredich for your help.
    It is works.
    Thanks again


    --
    melbourneaussie
     

Share This Page