I disabled my laptop touchpad and now can't enable it

Discussion in 'Hardware' started by undisclosed, May 30, 2010.

  1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.
  1. undisclosed

    undisclosed Guest

    An easy fix: simultaneously hit your FN & F9 keys and the Keypad icon

    will drop down from the top of your screen. It will now give you the

    option to ENABLE/DISABLE the touchpad. Try the tab key to navigate

    between the two options. Good luck.





    --

    bowzer
     

Share This Page